Go to Forum New

RoboForm2Go Doesn't Automatically Fill In

In IE9 RoboForm2Go 7.7.7.1 doesn't automatically fill in usernames and passwords at sites.  I have to go to Logins and manually click on the site listings for usernames and passwords to fill in.  I have deleted and reloaded the RoboForm program on my computer and in IE9 I have gone to Tools/Internet Options/Advanced and reset Internet Explorer's Settings, and still RoboForm won't auto fill in.  Is there anything else I can try?

The login form that you saved to a Passcard may have changed and the new login form does not match the saved form data. Fill the form manually. When you submit the form, RoboForm will offer to AutoSave it, save it over the old Passcard and then AutoFill should come up.

  AutoFill may be off or you may have set RoboForm options to values that prevent AutoFill from working. Set all options to their default values by opening the Options dialog (select RoboForm -> Options) and clicking "Set Defaults" button.

Or you may have created a blocking Passcard for this web site. Once the blocking Passcard (it has "-Blocked-" in its name) is created, AutoFill will not come up on all pages of this web site. Remove the Blocking Passcard and AutoFill will work on this site: go to this web site, click "Fill Forms", then click "Unblock".

TOP

The login form that you saved to a Passcard may have changed and the new login form does not match the saved form data. Fill the form manually. When you submit the form, RoboForm will offer to AutoSave it, save it over the old Passcard and then AutoFill should come up.

  AutoFill may be off or you may have set RoboForm options to values that prevent AutoFill from working. Set all options to their default values by opening the Options dialog (select RoboForm -> Options) and clicking "Set Defaults" button.

Or you may have created a blocking Passcard for this web site. Once the blocking Passcard (it has "-Blocked-" in its name) is created, AutoFill will not come up on all pages of this web site. Remove the Blocking Passcard and AutoFill will work on this site: go to this web site, click "Fill Forms", then click "Unblock".

TOP

Go to Forum